La petite histoire de mon OAG

Tout à commencer par un beau soir d’hiver après la réception et la configuration de ma camera ASI1600MM-C de ZWO. J’ai dû sortir mon kit d’astronomie pour faire quelque test, vous savez… Valider le focus, valider que tout marche avec les différents softwares… Étant aussi rendu avec une roue a filtre et des filtres a bande étroite… Je me devais de faire des tests de longue exposition avec mon kit. Par le passé j’avais fait une image IC1848 avec ma Canon T3i + un filtre Ha avec de très bon résultat, autant l’image que la rondeur de mes étoiles (donc le guidage était selon mes log files très bon).

Après avoir effectué mes soirées de tests, je me suis rendu compte que certaine étoile était pas tout à fait ronde, par contre mes log files de guidage était vraiment exceptionnel ! Oui oui exceptionnel et ça va devenir important dans l’histoire. Je parle donc de cela avec Yanick et je lui partage mes log files. Quelque jour plus tard, Yanick me revient en me disant « Wow Frank, ton guide est exceptionnel… Mais tu sais quoi… Ça ce peux pas ! Car quand trop exceptionnel, cela veut dire que ça ne guide pas comme ça devrais !!! »

En passant je guide mon télescope un Skywatcher Quattro 1000mm f/4 avec une Starshoot de Orion et un Miniguide scope de Orion aussi de 162mm f/3.2, donc un ration de 1:8,54 et le meilleur étant sous 1:4)

Je devais remédier à mon problème et descendre le ratio… Je me suis mis à regarder ce qu’il y avait sur le marché, Guide scope de Orion 60mm (240mm focal) ou plus gros… Puis un grain de sable arriva dans l’engrenage…. Le OAG… Le Off Axis Guider, est une bague avec un prisme (en rouge) qui se positionne entre la roue a filtre et le télescope… L’image de guidage est prise par un petit (vraiment petit) prisme ce qui en fait la solution presque parfaite mais avec un champ d’étoile très réduit ! Certain dirons un ration de 1:1 mais pour un gars comme Yanick les fractions compte… Donc un ration de 1:1,38. (En jaune le capteur de la ASI1600MM-C, en rouge le Prisme et en vert l’ouverture de 36 mm du filtre , ici le LUM)

 

Alors je me suis commander une OAG de ZWO pour une meilleure intégration avec mon ensemble caméra / roue a filtre également de ZWO. Après quelle jour d’attente, j’ai reçu mon OAG. LE soir même j’ai assemblé le tout et je faisais mes calcul… Petit bémol je dois avoir 55mm entre le capteur de la caméra et mon coma correcteur de Baader. Je n’y suis pas arriver simplement que je pensais, j’ai dû contacter le vendeur ! Je lui ai fait parvenir un message texte via Messenger de FB et à ma grande surprise le dimanche en soirée j’avais ma réponse. Alors j’ai tout remanier les bague d’adaptation et tout pour finalement arriver à 55mm. Alors GO on test et on fait le focus…

 

J’ai ouvert ma porte de garage car tout mon kit était monté dans le garage et je me servais d’une céramique qui retiens un fil d’Hydro-Québec sur un poteau. Une fois le focus de la caméra imageur, je me suis attaqué au focus du guider. Il faut dire qu’il n’y a pas de focusser comme sur un télescope mais vis et devis pour faire coulisser le guider. Malheureusement je n’y suis pas parvenu, il me manquait environs 5mm de back focus. Alors ça me prend une bague d’espacement qui visera entre le tube de 1,25 po et le guider… Ou vais-je trouvé ça a 23 :00 un dimanche soir… Je me résigne donc à attendre le lundi matin et téléphoner à nos place d’astro.

Lundi matin, je suis sauvé, LMDA ont une bague de 7,5mm je pourrais donc aller chercher la bague l’installer et continuer, donc au lieu d’être au max back focus, je serai un peux plus in, ce qui est bien.

Nous sommes rendu a 6 jours après la réception du OAG… Jeudi soir je reviens de LMDA et il fait beau… alors GO j’install ça! En moins de 15 min via le garage et en pointant toujours la céramique, le focus de la camera imageur est super ainsi que le guider. Ok, j’le fais, je démonte tout et re-monte le tout dehors pour tester live… 45 min plus tard je suis up and running… Je pointe un objet, et je regarde via PHD2… merde je vois rien ! Alors je joue avec le focus et up une belle image apparaît dans PHD2, mais plus rien dans la camera imageur… je valide… j’ai 5mm de trop en back focus… (car quand j’ai tout monté la caméra, le OAG, la roue a filtre et le guider, la distance entre le prisme et l’imageur dois être égale à la distance entre le prisme et le capteur du guider… ) Je démonte le guider, enlevé la nouvelle bague de 7,5mm, remet la caméra imageur au focus et là encore vis/de vis pour faire le focus du guider… En 10 min, je suis parvenu à avoir un bon focus. Je pars des tests de guidage… Mais là je trouve pas d’étoile pour le guidage, rien ne marche… J’entre tout ! Je me dis que je vais tout retourné et au pire, ça sera autre choses qui dort sur la tablette.

Yanick, me demande le vendredi comment les tests ont été et si vraiment tout était mieux… Je lui ai tout expliquer et il me demande ou pointais-tu lors de tes tests ? Ben j’étais proche de la polaire, et je ne trouvais pas d’étoile… Il m’a souligné que dans cette région que c’était pas mal normale de ne pas avoir beaucoup d’étoile et que je devais tester ailleurs, une autre région.

Le vendredi soir profitant encore d’une pas si pire soirée, j’ai tout ressortie et cette fois, yes j’ai des étoiles. Alors je peux enfin tester le guidage et wow le guidage est sur le « KOSH ».

Depuis le début de l’écriture de cette article et la parution final, j’ai testé ce que pouvais me donner mon kit avec mon guidage… Bien voilà que mon kit peut me donner des 30 min (1800 secondes) en Ha en pleine zone de pollution lumineuse rouge. Voyez pas vous même le résultat.

 


4 Responses to La petite histoire de mon OAG

  1. Avatar Yanick Bouchard
    Yanick Bouchard says:

    Salut François,

    Un article très très divertissant. Très instructif et, ma foi, pas mal drôle par bout

    Merci de partager!

    Yanick

  2. Avatar Roger Menard
    Roger Menard says:

    Merci pour ton partage François!
    Ca finit toujours par aider quelqu’un, dont moi :-)

    Jusqu’ici j’avais seulement utilisé ma ASI 1600MM avec ma lunette de 120mm (focale 840mm) et le mini-guider avec focale 162mm pour un ratio de 1:5.2 avec des résultats corrects mais non constants.

    Je suis en train d’installer ma nouvelle monture Paramount pourmon 14 pouces et je compte utiliser ma ASI 1600MM avec ce système à F/7.7 pour une focale de 2 737 mm. Ma lunette guide actuelle est une 400 mm de focale ce qui me donnera un ratio d’autoguidage de 1:6.8 donc plus ardu encore qu’avec ma lunette. Cependant en principe, ma nouvelle monture devrait pourvoir tracker plus longtemps sans avoir besoin de corrections.

    Bref, je regarde du côté du OAG de ZWO aussi mais me déciderai seulement si les résultats ne sont pas satisfaisants avec ma lunette guide. Il est donc fort possible que ton expérience avec les bagues d’espacement me soit utilie dans un avenir pas si lointain.

    Ciao!

  3. Avatar François Tassé
    François Tassé says:

    Roger, bien content que mon expérience puisse te servir a éviter d’Avoir des problèmes. Si tu as des question tu sais comment me joindre! Je suis sur que tu ne regretterais pas le OAG.

    Salutation.